msglog(7D) Devices msglog(7D)
msglog - message output collection from system startup or background
Output from system startup ("rc") scripts is directed to /dev/msglog,
which dispatches it appropriately.
See attributes(5) for descriptions of the following attributes:
tab() allbox; cw(2.750000i)| cw(2.750000i) lw(2.750000i)|
lw(2.750000i). ATTRIBUTE TYPEATTRIBUTE VALUE AvailabilitySUNWcsr
syslogd(1M), syslog(3C), attributes(5), sysmsg(7D)
In the current version of Solaris, /dev/msglog is an alias for
/dev/sysmsg. In future versions of Solaris, writes to /dev/msglog may
be directed into a more general logging mechanism such as syslogd(1M).
syslog(3C) provides a more general logging mechanism than /dev/msglog
and should be used in preference to /dev/msglog whenever possible.
SunOS 5.10 13 Oct 1998 msglog(7D)