INTRO(9) BSD Kernel Developer's Manual INTRO(9)
intro -- introduction to kernel internals
This section contains information related to the internal operation of
the system kernel. It describes function interfaces and variables of use
to the systems and device driver programmer.
In addition to the normal man page format, the kernel pages include an
CODE REFERENCES Contains the pathname(s) of the source file(s) which
contain the definition and/or source code of the vari-
ables or functions being documented.
The NetBSD kernel internals section first appeared in NetBSD 1.2.
May 21, 1997