DELAY(9) BSD Kernel Developer's Manual DELAY(9)
delay -- busy wait for an interval
delay() is called in the kernel to busy wait for a period of time. The
delay argument specifies the period of time to wait for, in microseconds.
BSD September 14, 2007 BSD