CPU_SWAPOUT(9) BSD Kernel Developer's Manual CPU_SWAPOUT(9)
cpu_swapout, cpu_swapin, -- machine-dependent swap interface
cpu_swapout(struct proc *p);
cpu_swapin(struct proc *p);
cpu_swapout() and cpu_swapin() are the machine-dependent interface for
swapping processes in and out of the system. They perform any machine-
specific operations such as saving and restoring floating point state.
They are invoked by uvm_swapout() and uvm_swapin() respectively.
BSD May 24, 2002 BSD