CPU_CONFIGURE(9) BSD Kernel Developer's Manual CPU_CONFIGURE(9)
cpu_configure -- machine-dependent device autoconfiguration
cpu_configure() is called during system bootstrap to perform the machine-
dependent portion of device autoconfiguration. It sets the configuration
machinery in motion by finding the root bus ("mainbus"). When this func-
tion returns, interrupts must be enabled.
cpu_configure() performs the following tasks:
o initialize soft interrupts (see softintr(9))
o initialize CPU interrupts and SPLs
o call config_rootfound() for "mainbus"
o complete any initialization deferred from cpu_startup().
BSD May 23, 2002 BSD