ZDUMP(8) OpenBSD System Manager's Manual ZDUMP(8)
zdump - time zone dumper
zdump [-v] [-c cutoffyear] zonename ...
zdump prints the current time in each zonename named on the command line.
These options are available:
Cut off the verbose output near the start of the given year.
-v For each zonename on the command line, print the time at the
lowest possible time value, the time one day after the lowest
possible time value, the times both one second before and ex-
actly at each detected time discontinuity, the time at one
day less than the highest possible time value, and the time
at the highest possible time value. Each line ends with
``isdst=1'' if the given time is Daylight Saving Time or
ctime(3), tzfile(5), zic(8)
OpenBSD 3.6 May 23, 1999 1