ZDUMP(8) BSD System Manager's Manual ZDUMP(8)
zdump -- time zone dumper
zdump [--version] [-v] [-c cutoffyear] [zonename ...]
zdump prints the current time in each zonename named on the command line.
These options are available:
--version Output version information and exit.
-v For each zonename on the command line, print the time at the
lowest possible time value, the time one day after the lowest
possible time value, the times both one second before and
exactly at each detected time discontinuity, the time at one
day less than the highest possible time value, and the time at
the highest possible time value, Each line ends with
if the given time is Daylight Saving Time or
Cut off the verbose output near the start of the given year.
ctime(3), tzfile(5), zic(8)
BSD October 29, 2003 BSD