ZDUMP(8) BSD System Manager's Manual ZDUMP(8)
zdump -- timezone dumper
zdump [--version] [-v] [-c cutoffyear] [zonename ...]
The zdump utility prints the current time in each zonename named on the
The following options are available:
Output version information and exit.
-v For each zonename on the command line, print the time at the low-
est possible time value, the time one day after the lowest possi-
ble time value, the times both one second before and exactly at
each detected time discontinuity, the time at one day less than
the highest possible time value, and the time at the highest pos-
sible time value, Each line ends with isdst=1 if the given time
is Daylight Saving Time or isdst=0 otherwise.
Cut off the verbose output near the start of the given year.
ctime(3), tzfile(5), zic(8)
BSD June 20, 2004 BSD