YPXFR(8) BSD System Manager's Manual YPXFR(8)
ypxfr -- get a YP map from YP server
ypxfr [-bcf] [-C tid prog ipadd port] [-d domain] [-h host] [-s domain]
ypxfr is the utility in YP that transfers maps to the local host.
The options are as follows:
-b Preserve the entry in the database informing a YP server to use
DNS to get information about unknown hosts. This option will only
have effect on the maps hosts.byname and hosts.byaddr.
-c Don't send a "Clear current map" to local ypserv process. Useful
if ypserv isn't running locally to avoid timeout message.
-C tid prog ipadd port
This option is only used by ypserv. This is to open communica-
tion with yppush on another host.
Don't use default domain, use the specified domain.
-f Force map transfer, even if the master's version is older than
the local copy.
Get map from host instead of the maps master host.
Specify a source domain other than the target domain.
yp(8), yppush(8), ypserv(8)
Mats O Jansson <mojATstacken.se>
BSD August 18, 1994 BSD