YPPUSH(8) BSD System Manager's Manual YPPUSH(8)
yppush -- force distribution of YP map
yppush [-v] [-d domainname] [-h hostname] mapname
yppush is used to distribute a YP map from a master server to any slave
server in the domain. The list of servers of domainname are fetched from
the YP map ypservers.
The options are as follows:
-d domainname YP domain to use instead of the default domain.
-h hostname Distribute map only to one host and not to the hosts in
the ypserver map.
-v Verbose. Announce what the program is doing.
domainname(1), yp(8), ypserv(8)
Charles D. Cranor
BSD November 10, 1997 BSD