YPPOLL(8) BSD System Manager's Manual YPPOLL(8)
yppoll -- ask version of YP map from YP server
yppoll [-h host] [-d domain] mapname
The yppoll utility asks a YP server process for the order number and
which host is the master server for mapname.
The options are as follows:
Ask the YP server process running on host for information about
mapname. If host is not specified, the server polled is the
default server returned by ypwhich(1).
Use the YP domain domain instead of the default domain as
returned by domainname(1).
domainname(1), ypcat(1), ypmatch(1), ypwhich(1), yp(8), ypbind(8),
Theo De Raadt and
BSD October 25, 1994 BSD