WATCHDOG(8) BSD System Manager's Manual WATCHDOG(8)
watchdog -- watchdog control program
watchdog [-d] [-t timeout]
The watchdog utility can be used to control the kernel's watchdog facil-
The -d option enables debugging.
The -t timeout option specifies the desired timeout period in seconds, a
value of zero will disable the watchdog.
watchdog(4), watchdogd(8), watchdog(9)
The watchdog utility and manual page were written by Sean Kelly
<smkellyATFreeBSD.org> and Poul-Henning Kamp <phkATFreeBSD.org>.
Some contributions made by Jeff Roberson <jeffATFreeBSD.org>.
The watchdog utility appeared in FreeBSD 5.1.
BSD February 28, 2004 BSD