UUXQT(8) BSD System Manager's Manual UUXQT(8)
uuxqt - UUCP execution file interpreter
uuxqt [-x debug]
Uuxqt interprets execution files created on a remote system via uux(1)
and transferred to the local system via uucico(8). When a user uses uux
to request remote command execution, it is uuxqt that actually executes
The options are as follows:
-xdebug Normally, uuxqt is forked from uucico(8) to process queued
execution files; for debugging, it may also be run manually
by the UUCP administrator.
Uuxqt runs in its own subdirectory /var/spool/uucp/XTMP. It copies inter-
mediate files to this directory when necessary.
/usr/lib/uucp/L.cmds Remote command permissions list
/usr/lib/uucp/USERFILE Remote directory tree permissions list
/var/spool/uucp/LOGFILE UUCP system activity log
/var/spool/uucp/LCK/LCK.XQT Uuxqt lock file
/var/spool/uucp/X./ Incoming execution file directory
/var/spool/uucp/XTMP Uuxqt running directory
uucp(1), uux(1), L.cmds(5), USERFILE(5), uucico(8)
The uuxqt command appeared in 4.3BSD.
4.3 Berkeley Distribution April 19, 1994 1