UUCLEAN(8) BSD System Manager's Manual UUCLEAN(8)
uuclean - uucp spool directory clean-up
uuclean [-dsubdirectory] [-m] [-ntime] [-ppre]
Uuclean will scan the spool directory for files with the specified prefix
and delete all those which are older than the specified number of hours.
The following options are available.
Only the specified subdirectory will be cleaned.
-m Send mail to the owner of the file when it is deleted.
-ntime Files whose age is more than time hours will be deleted if the
prefix test is satisfied. (default time is 72 hours)
-ppre Scan for files with pre as the file prefix. Up to 10 -p argu-
ments may be specified.
This program will typically be run daily by cron(8).
/var/spool/uucp Spool directory
uucp(1), uux(1), uucico(8)
The uuclean command appeared in 4.2BSD.
4.2 Berkeley Distribution June 6, 1993 1