UPDATE(8) OpenBSD System Manager's Manual UPDATE(8)
update - flush internal filesystem caches to disk frequently
The update command no longer exists, but has been incorporated into the
kernel where it will flush dirty buffers that have not been touched for
thirty seconds or more.
The same effect can be obtained by using the sync(8) command, although
the in-kernel update process will do this in a staggered manner.
sync(2), fsck(8), init(8), sync(8)
An update command appeared in Version 6 AT&T UNIX.
The update command was incorporated into the kernel in OpenBSD 1.2.
It is possible on some systems, that a sync(8) occurring simultaneously
with a crash may cause file system damage. See fsck(8).
OpenBSD 3.6 June 8, 1996 1