UPDATE(8) BSD System Manager's Manual UPDATE(8)
update -- flush internal filesystem caches to disk frequently
The update command helps protect the integrity of disk volumes by flush-
ing volatile cached filesystem data to disk at thirty second intervals.
Update uses the sync(2) function call to do the task.
Update is commonly invoked at startup time by rc(8) when the system goes
sync(2), fsck(8), init(8), rc(8), sync(8)
It is possible on some systems that a sync occurring simultaneously with
a crash may cause file system damage. See fsck(8).
An update command appeared in Version 6 AT&T UNIX.
BSD April 19, 1994 BSD