TTYFLAGS(8) OpenBSD System Manager's Manual TTYFLAGS(8)
ttyflags - set device-specific flags for terminals
ttyflags [-v] [-p] [-a | tty ...]
ttyflags sets the device-specific flags for terminals, based on the flags
found on the terminal's line in /etc/ttys.
The options are as follows:
-a Set the flags for all terminals in /etc/ttys.
-v Be verbose about what the terminals' flags will be set to.
-p Print out flag information about each terminal, instead of set-
The tty arguments are optional, but must not be specified if the -a flag
is used. If specified, the tty arguments should be the base names of the
ttys, as found in /etc/ttys.
The ttyflags utility appeared in NetBSD 0.9A.
The conditions on which to report an error are ill-defined. ttyflags
tries to report all significant errors, perhaps going over-board at
OpenBSD 3.6 March 30, 1994 1