SNORT-STAT(8) BSD System Manager's Manual SNORT-STAT(8)
snort-stat -- generates statistic of scans detected by snort
cat /var/log/auth.log | /usr/sbin/snort-stat
snort-stat is a small script that generates a nice statistic on the port
scans that were detected by snort and reported via
/var/log/snort/alert.log. The output of this script is mailed to a user
that is setup in /etc/snort/snort.debian.conf. The cron script
/etc/cron.daily/5snort uses this script.
The script is mostly based on the snort-stat from Yen-Ming Chen
<chenym+@CMU.EDU>. The hostname resolving, the big shrinkage and this
manpage were done by Christian Hammers <chATdebian.org>.
Gnu/Linux January 3, 1999 Gnu/Linux