SESD(8) OpenBSD System Manager's Manual SESD(8)
sesd - monitor SCSI Environmental Services Devices
sesd [-d] [-t poll-interval] device [device ...]
sesd monitors SCSI Environmental Services (or SAF-TE) devices for changes
in state and logs such changes to the system error logger (see
syslogd(8)). At least one device must be specified. When no other op-
tions are supplied, sesd detaches and becomes a daemon, by default waking
up every 30 seconds to poll each device for a change in state.
The options are as follows:
Change the interval of polling from the default 30 seconds to the
number of seconds specified.
-d Instead of detaching and becoming a daemon, stay attached to the
controlling terminal and log changes there as well as via the
The user may then use getencstat(8) to get more detailed information
about the state of the enclosure device or objects within the enclosure
/dev/sesN SCSI Environmental Services Devices
ses(4), getencstat(8), setencstat(8), setobjstat(8), syslogd(8)
This is something of a toy, but it is better than nothing.
OpenBSD 3.6 February 21, 2000 1