RPC.RQUOTAD(8) OpenBSD System Manager's Manual RPC.RQUOTAD(8)
rquotad, rpc.rquotad - remote quota server
rpc.rquotad is an rpc(3) server which returns quotas for a user of a lo-
cal filesystem which is NFS-mounted onto a remote machine. quota(1) uses
the results to display user quotas for remote filesystems. rpc.rquotad
is normally invoked by inetd(8).
rpc.rquotad uses an RPC protocol defined in /usr/include/rpcsvc/rquota.x.
4.4BSD and OpenBSD support group quotas but the rquota protocol does not.
OpenBSD 3.6 June 22, 1994 1