RPC.RWALLD(8) BSD System Manager's Manual RPC.RWALLD(8)
rpc.rwalld -- write messages to users currently logged in server
rpc.rwalld is a server which will send a message to users currently
logged in to the system. This server invokes the wall(1) command to actu-
ally write the messages to the system.
Messages are sent to this server by the rwall(1) command. The rpc.rwalld
daemon is normally invoked by inetd(8).
rpc.rwalld uses an RPC protocol defined in /usr/include/rpcsvc/rwall.x.
rwall(1), wall(1), inetd(8)
Linux NetKit (0.17) June 7, 1993 Linux NetKit (0.17)