RPC.RUSERSD(8) OpenBSD System Manager's Manual RPC.RUSERSD(8)
rpc.rusersd - logged in users server
rpc.rusersd is a server which returns information about users currently
logged in to the system. At startup, rpc.rusersd opens /var/run/utmp and
subsequently performs a chroot(2) to /var/empty and switches to user
The currently logged in users are queried using the rusers(1) command.
The rpc.rusersd daemon is normally invoked by inetd(8).
rpc.rusersd uses an RPC protocol defined in
rusers(1), w(1), who(1), inetd(8)
OpenBSD 3.6 June 7, 1993 1