RPC.RSTATD(8) OpenBSD System Manager's Manual RPC.RSTATD(8)
rpc.rstatd - kernel statistics server
rpc.rstatd is a server which returns performance statistics obtained from
the kernel. Some of these statistics may be read using the rup(1) com-
mand. The rpc.rstatd daemon is normally invoked by inetd(8). At start-
up, rpc.rstatd performs a chroot(2) to /var/empty and switches to user
rpc.rstatd uses an RPC protocol defined in /usr/include/rpcsvc/rstat.x.
OpenBSD 3.6 June 7, 1993 1