RPC.RSTATD(8) BSD System Manager's Manual RPC.RSTATD(8)
rpc.rstatd -- kernel statistics server
rpc.rstatd is a RPC daemon which collects performance statistics from
kernel on serving machine. This implementation for the Linux Operating
System also returns the number of users logged in on the remote machine
if the information is available.
It also allows to specify which network interfaces to include in the
packet count. If no interface names are specified packets from all inter-
faces besides the loopback interface are added up.
The statistics are queried using rup(1) , perfmeter(1) , etc. The
rpc.rstatd daemon is normally invoked by inetd(8).
rpc.rstatd uses an RPC protocol defined in /usr/include/rpcsvc/rstat.x.
rup(1), rsysinfo(1), uptime(1), inetd(8)
Adam Migus (amigusATcs.ca), Andreas Klingler (andreas.klingler@cyber-
Linux Feb 03, 2001 Linux