REGISTERD(8) BSD System Manager's Manual REGISTERD(8)
registerd - Kerberos registration daemon
Act as a registration agent for a Kerberos domain.
/.update.keyxx.xx.xx.xx shared DES key with server
/etc/kerberosIV/principal* Kerberos database
/etc/kerberosIV/register_keys directory containing keys for trusted
``Already exists'', if the user already exists in the Kerberos database.
``Permission Denied'', if the host on which register is being run is un-
The registerd utility first appeared in 4.4BSD.
4.4BSD December 11, 1993 1