RDATE(8) BSD System Manager's Manual RDATE(8)
rdate -- set the system's date from a remote host
rdate [-psau] host [port]
rdate displays and sets the local date and time from the host name or
address given as the argument. It uses the RFC868 protocol which is usu-
ally implemented as a built-in service of inetd(8).
-p Do not set, just print the remote time
-s Do not print the time.
-a Use the adjtimex(2) call to gradually skew the local time to the
remote time rather than just hopping.
-u Use UDP instead of TCP as the transport.
/var/log/wtmp A record of date resets and time changes.
adjtimex(2), gettimeofday(2), utmp(5), inetd(8)
BSD April 30, 1994 BSD