RC.SHUTDOWN(8) OpenBSD System Manager's Manual RC.SHUTDOWN(8)
rc.shutdown - command script run at system shutdown
When the system is administratively shut down using either the reboot(8)
or halt(8) command, either of these programs checks for the existence of
a /etc/rc.shutdown script to run before halting the system. It will also
be executed by init(8) if a keyboard-requested halt is issued (for archi-
tectures that support this).
The rc.shutdown script, like rc.local(8), is entirely for commands added
by the system administrator.
halt(8), init(8), rc(8), reboot(8)
OpenBSD 3.6 July 20, 1999 1