QUOTARESTORE(8) System Manager's Manual QUOTARESTORE(8)
quotarestore -- restore dumped quota information to a file system volume
quotarestore [-d] file-system [dump-file]
The quotarestore program restores dumped quota information to a file
system. The file dump-file should be in the format produced with
quotadump(8). The quotas, expiration times, and configured grace times
listed in the dump file are loaded into the named file system. The
file-system argument should be a file or directory on the (mounted) file
system, not a device special file.
If the -d option is given, quota entries on the file system that are not
mentioned in the dump file will be deleted. Otherwise, they are left
If the dump-file is not specified, standard input is used.
quota(1), libquota(3), fstab(5), edquota(8), quotadump(8)
The quotarestore command appeared in NetBSD 6.0.
NetBSD 6.1.5 February 11, 2012 NetBSD 6.1.5