OFCTL(8) System Manager's Manual OFCTL(8)
ofctl -- display the OpenPROM or OpenFirmware device tree
ofctl [-p] [-f file] [node]
ofctl provides an interface for displaying the OpenPROM or OpenFirmware
device tree and node properties. The ofctl program is only installed on
Without any arguments, ofctl will dump the full tree. When given the
name of a specific node, ofctl will display that node and its child
The options are as follows:
-f file On systems with OpenPROM, use file instead of the default
/dev/openprom. On systems with OpenFirmware, use file
instead of the default /dev/openfirm.
-p Display each node's properties.
/dev/openprom The openprom device on systems with OpenPROM.
/dev/openfirm The openfirm device on systems with OpenFirmware.
NetBSD 6.1.5 September 29, 2006 NetBSD 6.1.5