NOLOGIN(8) BSD System Manager's Manual NOLOGIN(8)
nologin - politely refuse a login
Nologin displays a message that an account is not available and exits
non-zero. It is intended as a replacement shell field for accounts that
have been disabled.
The nologin command appeared in 4.4BSD.
4.4BSD June 19, 1993 1