NAMED.RELOAD(8) BSD System Manager's Manual NAMED.RELOAD(8)
named.reload - cause the name server to synchronize its
This command sends a SIGHUP to the running name server.
This signal is documented in named(8).
Does not check to see if the name server is actually run-
ning, and could use a stale PID cache file which may
result in the death of an unrelated process.
4.2 Berkeley Distribution June 26, 1993 1