MSCDLABEL(8) BSD System Manager's Manual MSCDLABEL(8)
mscdlabel -- generate disk label from CD track information
mscdlabel is used to generate a NetBSD disk label from track information
read from the CD. This way, data of previous sessions of a multi-session
CD can be accessed.
mscdlabel scans the CD's TOC and adds a partition entry for each data
track, beginning with the last one.
The raw partition (typically partition c, but d on i386 and some other
platforms) is left alone during this process.
cdplay(1), disklabel(8), mbrlabel(8)
BSD May 29, 2002 BSD