MOUNT_XFS(8) OpenBSD System Manager's Manual MOUNT_XFS(8)
mount_xfs - mount the xfs filesystem
mount_xfs [-o options] char-device mount-point
The mount_xfs command mounts one of the xfs character devices. The char-
acter device is used for communication with a user-land cachemanager and
The options are as follows:
Options are specified with a -o flag followed by a comma separat-
ed string of options. See the mount(8) man page for possible op-
tions and their meanings.
The xfs filesystem was written primarily to make a free, AFS-compatible
filesystem (Arla). But since the xfs interface is simple and generic it
could be used for other filesystems as well.
mount(2), afsd(8), mount(8), umount(8)
The mount_xfs utility first appeared in OpenBSD 2.4.
OpenBSD 3.6 August 14, 1998 1