MOUNT_UDF(8) BSD System Manager's Manual MOUNT_UDF(8)
mount_udf -- mount a UDF file system
mount_udf [-v] [-o options] [-C charset] special | node
The mount_udf utility attaches the UDF file system residing on the device
special to the global file system namespace at the location indicated by
The options are as follows:
-o Options are specified with a -o flag followed by a comma sepa-
rated string of options. See the mount(8) man page for possible
options and their meanings. The following UDF specific options
-v Be verbose about mounting the UDF file system.
Specify local charset to convert Unicode file names.
cdcontrol(1), mount(2), unmount(2), fstab(5), mount(8)
The mount_udf utility first appeared in FreeBSD 5.0.
BSD March 23, 2002 BSD