MOUNT_FFS(8) OpenBSD System Manager's Manual MOUNT_FFS(8)
mount_ffs - mount a Berkeley Fast File System
mount_ffs [-o options] special node
The mount_ffs command attaches the Berkeley Fast File System on the
special device on to the file system tree at point node.
This command is invoked by mount(8) when using any of the following syn-
mount [options] special node
mount [options] -t ffs special node
The special device must correspond to a partition registered in the
This command is normally executed per file system by rc(8) at boot time
using the mount(8) command. The options are as follows:
Options are specified with a -o flag followed by a comma separat-
ed string of options. See the mount(8) man page for possible op-
tions and their meanings.
mount(2), disklabel(5), fstab(5), disklabel(8), mount(8), umount(8)
A mount_ffs command appeared in NetBSD 1.0A.
It is possible for a corrupted file system to cause a crash.
OpenBSD 3.6 March 27, 1994 1