MOUNT_EXT2FS(8) BSD System Manager's Manual MOUNT_EXT2FS(8)
mount_ext2fs -- Mount an EXT2FS file system
mount_ext2fs [-o options] special node
The mount_ext2fs command attaches an EXT2FS file system special device on
to the file system tree at the point node.
This command is normally executed by mount(8) at boot time.
The options are as follows:
-o Options are specified with a -o flag followed by a comma-sepa-
rated string of options. See the mount(8) man page for possible
options and their meanings.
mount(2), unmount(2), options(4), fstab(5), mount(8)
The mount_ext2fs utility first appeared in FreeBSD 2.2.
Some EXT2FS-specific options, features or file flags are not supported.
Because of EXT2FS limitations, an EXT2FS file system can't be used with
any UID or GID greater than 65535.
BSD June 27, 1996 BSD