MKSNAP_FFS(8) BSD System Manager's Manual MKSNAP_FFS(8)
mksnap_ffs -- take a file system snapshot
mksnap_ffs mountpoint snapshot_name
The mksnap_ffs utility creates a snapshot named snapshot_name on the file
system mounted at mountpoint. The snapshot_name argument must be con-
tained within the file system mounted at mountpoint.
The group ownership of the file is set to ``operator''; the owner of the
file remains ``root''. The mode of the snapshot is set to be readable by
the owner or members of the ``operator'' group.
chmod(2), chown(8), mount(8)
The mksnap_ffs utility first appeared in FreeBSD 5.0.
BSD January 19, 2003 BSD