MKALIAS(8) OpenBSD System Manager's Manual MKALIAS(8)
mkalias - a YP map conversion program
mkalias [-v] [-e] [-E] [-d] [-u] [-n] input [output]
mkalias is used to convert a mail.aliases map to a mail.byaddr map. This
is an inverse map of user@host (or user!host) back to alias.
The options are as follows:
-v Verbose mode.
-e Check host to verify that it exists.
-E Same as -e, but also check for any MX-record.
-d Assume Domain names are OK. Only useful together with -e or -E.
-u Assume UUCP names are OK. Only useful together with -e or -E.
-n Capitalize name. e.g., mats.o.jansson becomes Mats.O.Jansson.
input Use this map as input.
output Use this map as output. If the output map isn't given don't cre-
ate database. Can be useful together with -e or -E.
Mats O Jansson <mojATstacken.se>
mkalias on SunOS 4.1.x seems to have a -s. Since I don't know what it is
supposed to do I haven't implemented it. But it is accepted by the pro-
OpenBSD 3.6 July 21, 1997 1