MAKEWHATIS.LOCAL(8) BSD System Manager's Manual MAKEWHATIS.LOCAL(8)
makewhatis.local, catman.local -- start makewhatis or catman for local
/usr/libexec/makewhatis.local [options] directories ...
/usr/libexec/catman.local [options] directories ...
makewhatis.local start makewhatis(8) only for file systems physically
mounted on the system where the makewhatis.local is being executed. Run-
ning makewhatis by periodic weekly for rw nfs-mounted /usr may kill your
NFS server -- all NFS clients start makewhatis at the same time! So use
this wrapper for cron(8) instead of calling makewhatis directly.
catman.local is using for same purposes as makewhatis.local but for
/etc/periodic/weekly/320.whatis run makewhatis.local every week
/etc/periodic/weekly/330.catman run catman.local every week
catman(1), find(1), makewhatis(8), cron(8), periodic(8)
The makewhatis.local command appeared in FreeBSD 2.2.
BSD April 26, 1996 BSD