MAKEKEY(8) BSD System Manager's Manual MAKEKEY(8)
makekey -- make encrypted keys or passwords
The makekey utility has been deprecated and will be removed in a future
release of FreeBSD.
The makekey utility encrypts a key and salt which it reads from the stan-
dard input and writes the result to the standard output. The key is
expected to be eight bytes; the salt is expected to be two bytes. See
crypt(3) for more information on what characters the key and salt can
contain and how the encrypted value is calculated.
login(1), openssl(1), crypt(3)
A makekey utility appeared in Version 7 AT&T UNIX.
BSD October 8, 2003 BSD