MAKEKEY(8) BSD System Manager's Manual MAKEKEY(8)
makekey - make encrypted keys or passwords
Makekey encrypts a key and salt which it reads from the standard input
and writes the result to the standard output. The key is expected to be
ten bytes; the salt is expected to be two bytes. See crypt(3) for more
information on what characters the key and salt can contain and how the
encrypted value is calculated.
login(1), crypt(1), crypt(3)
A makekey command appeared in Version 7 AT&T UNIX.
4.4BSD December 11, 1993 1