LOGIN_REJECT(8) OpenBSD System Manager's Manual LOGIN_REJECT(8)
login_reject - provide rejected authentication
login_reject [-s service] user [class]
The login_reject utility provides the rejection authentication class.
The user name, while required, is ignored. The class name, which is op-
tional, is also ignored. The reject authentication mechanism is intended
to be used to disallow certain types of logins. For example, a class en-
try (see login.conf(5)) may contain:
which would allow authentication for this class in most situations but
would reject attempts to authenticate from ftpd(8).
login(1), login.conf(5), ftpd(8)
OpenBSD 3.6 September 29, 1995 1