LOGIN_LCHPASS(8) OpenBSD System Manager's Manual LOGIN_LCHPASS(8)
login_lchpass - change local password authentication type
login_lchpass [-s service] user [class]
The login_lchpass utility is typically called from login(1). It is func-
tionally the same as calling the program: ``passwd -l user''.
Only the login service is supported. See login.conf(5). The class argu-
ment is not used.
login(1), passwd(1), login.conf(5)
OpenBSD 3.6 August 1, 1996 1