LOGIN_CHPASS(8) OpenBSD System Manager's Manual LOGIN_CHPASS(8)
login_chpass - change password authentication type
login_chpass [-s service] user [class]
The login_chpass utility is typically called from login(1). It is func-
tionally the same as calling the program: ``passwd user''. This will use
the login_lchpass(8) utility to change the user's local password.
Only the login service is supported. See login.conf(5). The class argu-
ment is not used.
login(1), passwd(1), login.conf(5), login_lchpass(8)
OpenBSD 3.6 August 1, 1996 1