KTRDUMP(8) BSD System Manager's Manual KTRDUMP(8)
ktrdump -- print kernel ktr trace buffer
ktrdump [-cfqrt] [-e execfile] [-m corefile] [-o outfile]
The ktrdump utility is used to dump the contents of the kernel ktr trace
The following options are available:
-c Print the CPU number that each entry was logged from.
-f Print the file and line number that each entry was logged
-q Quiet mode; do not print the column header.
-r Print relative timestamps rather than absolute timestamps.
-t Print the timestamp for each entry.
-e execfile The kernel image to resolve symbols from. The default is
the value returned via getbootfile(3).
-m corefile The core file or memory image to read from. The default is
-o outfile The file to write the output to. The default is standard
The ktrdump utility first appeared in FreeBSD 5.0.
The ktrdump utility was implemented by Jake Burkholder
This manual page was written by Chad David <davidcATFreeBSD.org>.
BSD May 5, 2004 BSD