KSTASH(8) BSD System Manager's Manual KSTASH(8)
kstash - stash Kerberos key distribution center database
kstash saves the Kerberos key distribution center (KDC)
database master key in the master key cache file.
The user is prompted to enter the key, to verify the
authenticity of the key and the authorization to store the
key in the file.
"verify_master_key: Invalid master key, does not match
The master key string entered was
"kstash: Unable to open master key file"
The attempt to open the cache file for
writing failed (probably due to a sys-
tem or access permission error).
"kstash: Write I/O error on master key file"
The write(2) system call returned an
error while kstash was attempting to
write the key to the file.
DBM files containing database
Master key cache file.
MIT Project Athena Kerberos Version 4.0 1