KDB_DESTROY(8) BSD System Manager's Manual KDB_DESTROY(8)
kdb_destroy - destroy Kerberos key distribution center
kdb_destroy deletes a Kerberos key distribution center
The user is prompted to verify that the database should be
destroyed. A response beginning with `y' or `Y' confirms
deletion. Any other response aborts deletion.
"Database cannot be deleted at /etc/kerberosIV/principal"
The attempt to delete the database
failed (probably due to a system or
access permission error).
"Database not deleted."
The user aborted the deletion.
DBM files containing database
MIT Project Athena Kerberos Version 4.0 1