ISDNTELCTL(8) BSD System Manager's Manual ISDNTELCTL(8)
isdntelctl -- control isdn4bsd telephone sound format conversion
isdntelctl [-c] [-g] [-u unit] [-A] [-U] [-N]
The isdntelctl utility is part of the isdn4bsd package and is used to
configure the sound format conversion facilities of the /dev/i4btel
The following options are available:
-c Clear the telephone input queue.
-g Get the sound format currently in use.
-u Set the /dev/i4btel unit number. The default value is zero to
access device /dev/i4btel0.
-A Do A-law (ISDN line) -> u-law (userland) conversion.
-U Do u-law (ISDN line) -> A-law (userland) conversion.
-N Set sound conversion to do no format conversion.
The telephony data stream comes out of the line in a bit-reversed format,
so the i4btel(4) driver does the bit-reversion process in any case.
Additionally, the user can specify to do A-law to u-law, u-law to A-law
or no conversion at all in the i4btel driver by using the isdntelctl
A-Law and u-Law are specified in ITU Recommendation G.711.
displays the currently used sound format for device /dev/i4btel0.
g711conv(1), i4btel(4), isdnd.rc(5), isdnd(8)
The isdntelctl utility and this manpage were written by Hellmuth
BSD April 21, 1999 BSD