ISDNPHONE(8) BSD System Manager's Manual ISDNPHONE(8)
isdnphone -- telephone dialing and more for isdn4bsd
isdnphone [-d] [-h] [-k string] [-n number] [-u unit] [-v] [-w]
The isdnphone utility is part of the isdn4bsd package and is used to han-
dle dialing and hangup for the telephone control interfaces
Options are provided to dial out or hang up using command line parameters
(for use in scripts) or, if none of those options are specified, bring up
a curses-based full-screen interface.
The following options are available:
-d Enable debugging message display.
-h Hang up a possibly open telephone connection on the selected
-k Send the specified string using the keypad facility information
-n Dial the specified number on the selected interface.
-u Set the unit number to specify the interface used.
-v Enable verbose result messages for dialling (-n and -w)
-w After dialling (using the -n option), wait for the first result
isdnphone -n 1234
dials calls the number 1234 to establish a call on /dev/i4btel0
The isdnphone utility and this manpage were written by Hellmuth Michaelis
BSD August 27, 2002 BSD