IPWCTL(8) System Manager's Manual IPWCTL(8)
ipwctl -- configure Intel PRO/Wireless 2100 network adapter
ipwctl [-i] iface
ipwctl [-i] iface -r
The ipwctl utility controls the operation of Intel PRO/Wireless 2100
networking devices via ipw(4) driver.
You should not use this program to configure IEEE 802.11 parameters. Use
The options are as follows:
Display adapter's internal statistics.
-i iface -r
Display the radio switch state (on or off).
The firmware, loaded automatically, is not shipped with NetBSD; install
the pkgsrc/sysutils/ipw-firmware package. The original archive is
available from Intel at:
ipw2100-1.2.fw BSS mode (connection to an access point) firmware
ipw2100-1.2-i.fw IBSS mode (point-to-point connection) firmware
ipw2100-1.2-p.fw Monitor mode firmware
ipw(4), ifconfig(8), pkgsrc/sysutils/ipw-firmware
The ipwctl utility and this man page were written by Damien Bergamini
NetBSD 6.1.5 April 17, 2006 NetBSD 6.1.5